CBA MISMATCH for Server?

We are getting a message on screen regarding CBA Mismatch. Screenshot below.

the main server dont support CBA

What Claws means here is, the server does not have CBA as a server mod, therefor any message that you are getting is client side only. The server does allow CBA, and in some cases take advantage of CBA. For example the view setting script takes advantage of CBA if the player has it, but by no means is it required.

If you are getting this message I recommend unsubscribing from CBA and re-subscribe. If that does not work, remove any newly installed mods, one of them many have code which requires a specific version of CBA.

Understood. I will give it a try.